Unable to press Login to Facebook button

(Salem Jafar Ababneh) #1


When creating a new Messenger Bot, I’m unable to press the Login to Facebook button.

It just does nothing, I keep pressing it and it doesn’t respond.

I have tried other browsers, disabled adblock, tried incognito, nothing is working.

I’m currently unable to work!

(Daniel Beckett) #2

Hi @Salem_Jafar_Ababneh

Please can you try signing out of any active Facebook sessions and clearing your browser cache. Could you also make sure pop-ups are enabled from your web browser?

(Salem Jafar Ababneh) #3

Okay, I have done these, but still not working…

I have also tried every available browser, but still.

Is there a way that you guys can add it for me?

I need it urgently

(Daniel Beckett) #4

Hi @Salem_Jafar_Ababneh

Sorry, there’s no way that we can do that externally.

We’re not aware of any particular issues that would cause what you are describing and so far haven’t been able to recreate the issue.

Are you behind any content filtering services or corporate firewalls? What happens if you try from another device that’s on a different network?