OpenAI not in list [SOLVED]

(Sioulis Nick) #1

Hi, I cannot see the phoenix Chat option in the programs list in the flow.
Do I have to activate something first?

(Nathan Stults) #2


Not sure what you mean. Can you be more specific about what your looking for and why?



1 Like
(Sioulis Nick) #4

Hi Nathan! Sorry for the previous post! I mean I don’t have OpenAI in my services list in flowxo

(Nathan Stults) #5

Ahh - you probably just need to refresh your browser. cmd-shift-R or ctrl-shift-R

(Sioulis Nick) #6

i tried but still not Open AI service, i have tried from different computers also

(Nathan Stults) #7

Hmm, not sure what to tell you, it’s definitely there :slight_smile: We have a lot of customers using it every day.

I can think of two things that might be tripping you up:

  1. Are you trying to add Open AI as a trigger? We only have “actions” - you won’t find Open AI in the list of trigger integrations (the first step in the flow)
  2. For some reason, it’s not in its proper place in the list alphabetically - it is at the end of the list. If you use the search feature, it shouldn’t matter.
1 Like
(Sioulis Nick) #8

Can you please check the video, i think that I am not doing something wrong

(Sioulis Nick) #9

ok got it!! yes i need add it to second trigger not the first!!

(Sioulis Nick) #10

thank you for your help Nathan!

(Nathan Stults) #11

No problem, glad you got it sorted out.

1 Like