NEW! Test Console


(Sarah Palombo) #1

A new Test Console is available where you can test your flows for free. :slight_smile:

The test console is accessible from the flow editor - Just look for the icon at the bottom right of the screen.


(Bob) #2

WooHoo! Thank you so much for this. I know I was one of the ones who asked for this months ago and you guys took it to heart and built it! This is going to save so much time and resources. The support you give is why I love your product! Keep up the great work!


(John Jackson) #3

Customers like you are why we built it! Thanks.


(Michel Morelli) #4

Finally. Thanks. I will say this in my next chatbot course.


(Will) #5

All I can get from the new Test console is the message “Hello, this is Test Console.”.

My flow starts with a Send Message action, triggered by a word (“go”).

Why does it not work? It works perfectly when testing on messenger.

Cheers,
W.


(Will) #6

Never mind. I just found out it is needed to connect the flow to a Test Console bot. :slight_smile:


(Manali Acharya) #7

Hi Will,

Did you create a test console bot or was it already there? I tried creating a test console bot and connecting it to the flows, I still don’t see anything other than “Hello, this is Test Console”, Am I missing something here?

Manali


(daniel.beckett) #8

Hi Manali,

Do you have the flow that you’re testing setup so that the test console is listening? You can check by looking at the list of bots underneath the flow name, e.g:


(Manali Acharya) #9

Hi Daniel,

I think I deleted the test console bot initially, is there a way to fix it
now :frowning: ?


(daniel.beckett) #10

Hi Manali,

The test bot can’t be deleted, it’s pre-installed in the background for every account :slight_smile:

Just to confirm, are you trying to access the test console by using the icon at the bottom right of the screen when editing a flow? (The flow also needs to be switched on).


(Manali Acharya) #11

Hi Daniel,

Yes, it is the one I access at the bottom right of the screen and the flow
is switched on too. The bot still does not respond to the flow. What am I
missing?

Cheers and Regards,
Manali


(daniel.beckett) #12

Hi Manali,

I believe that you’ve been in touch with the support team and that Karen managed to resolve this for you. If not, just let me know :slight_smile:


(Manali Acharya) #13

Hi Daniel,

Yeah, Karen has resolved it for me. Thank you so much for your help :slight_smile:
Love the flow-xo team :slight_smile:

Cheers and Regards,
Manali